Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Компьютерный раздел
 
 
 

Раздел: Компьютерный раздел Проблема с коммутаторами D-Link 

Создана: 07 Марта 2019 Чтв 15:18:28.
Раздел: "Компьютерный раздел"
Сообщений в теме: 8, просмотров: 1512

  1. 07 Марта 2019 Чтв 15:18:28
    Подскажите, плиз, что я делаю не так (из меня тот еще айтишник).

    Есть два управляемых коммутатора D-Link DGS-1100-08. У обоих в локальной сети наблюдается одна и та же проблема: потери пакетов. Каждые пару минут то одно IP-устройство, то другое на несколько секунд теряет связь:


    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Request timed out.
    Request timed out.
    Request timed out.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.33: Destination host unreachable.
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64
    Reply from 192.168.3.14: bytes=32 time<1ms TTL=64


    При этом лампочки активности на коммутаторе мигают, в статистике ошибки приема-передачи отсутствуют.

    Физически сеть исправна, то есть при замене DGS-1100 на тупой неуправляемый коммутатор все работает.

    С самим коммутатором связь никогда не теряется, он отвечает на 100% пингов.

    В примитивной сети из трех устройств (компьютер - коммутатор - IP-устройство) все работает. Проблемы начинаются только при подключении коммутатора к остальной локальной сети, где наворочено много чего - куча компьютеров, камер, видеорегистраторов, раутеров, свичей, беспроводных линков... Но неуправляемые коммутаторы в этой сети работают и не жужжат. Где копать?
  2. 07 Марта 2019 Чтв 15:45:45
    дохнут конкретные порты. а в общем и целом они рабочие. нужно выявить дохлые порты. по логам нужно смотреть.
  3. 07 Марта 2019 Чтв 15:52:35
    В приведенном фрагменте два ip-адреса....
    Ху из ху ?
  4. 07 Марта 2019 Чтв 15:54:07
    One Step Closer писал(а) : дохнут конкретные порты. а в общем и целом они рабочие. нужно выявить дохлые порты. по логам нужно смотреть.


    Проблема наблюдалась на всех портах.

    Сейчас поставил прошивку 1.00.028 вместо исходной 1.00.016 - похоже, помогло, пакеты пропадать перестали. Комментарий к новой прошивке гласит: "Исправлена проблема с изменением шлюза".
  5. 07 Марта 2019 Чтв 15:56:01
    StartNik писал(а) : В приведенном фрагменте два ip-адреса....
    Ху из ху ?


    192.168.3.33 - пингующий компьютер.
    192.168.3.14 - пингуемый видеорегистратор.
  6. 07 Марта 2019 Чтв 16:20:42
    Сейчас проверил, из 1500 пингов устройства на дальнем конце сети потерялось 2 пинга, что можно списать на случайный глюк.
  7. 07 Марта 2019 Чтв 16:42:33
    Прошил версией 1.00.028 второй D-Link, ему тоже помогло.

    А вот монструозные утилиты Network Assistant и SmartConsole мне запустить так и не удалось. Одна говорит: "Sorry, DDP Port (62992) is already in use", другая - "Bind socket error".
  8. 19 Марта 2019 Втр 13:45:23
    Столкнулся еще с одной подлянкой от Д-Линка, на этот раз от проверенного (у меня их десятка два работают годами) DGS-1016A.

    Стоит этот коммутатор, работает, все в порядке. И вдруг мне понадобилось поперетыкать кабели в подключенном к нему другом коммутаторе. Втыкаю кабели на место - опа, одна лампочка не горит. Связи, соответственно, тоже нет.

    Перегружаю коммутатор, не помогает. Втыкаю конец кабеля в тестер - он показывает терминаторы на всех 4 парах, то есть кабель живой и подключен. Втыкаю кабель на место - лампочка все так же не горит. Втыкаю кабель в другой коммутатор - на нем лампочка тоже не горит.

    Теперь самое интересное: лезу под потолок к Д-Линку, в который воткнут этот провод - и вижу радостно мигающую лампочку. Не верю своим глазам, возвращаюсь ко второму коммутатору - лампочка не горит, связи нет. Перегружаю Д-Линк, все начинает работать.