Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Компьютерный раздел
 
 
 

Раздел: Компьютерный раздел Появились вирусные рекламные банеры на всех домашних компах 

Создана: 10 Мая 2014 Суб 21:05:05.
Раздел: "Компьютерный раздел"
Сообщений в теме: 28, просмотров: 1793

На страницу: Назад  1, 2  Вперёд
  1. 10 Мая 2014 Суб 21:05:05
    Не нашел темы похожей.

    Вообщем суть. Включаю вчера (или позавчера) утром комп свой, сразу загружаю почту, форум омский и Вконтакте. На всех сайтах начали вылазить рекламные ролики, иногда голые женщины, но реже Гы-гы-гы . Включаю второй комп, такая же лажа. По запрещенным сайтам не лазил Гы-гы-гы Да и вообще по левым сайтам, тем более за день до того как это все случилось. Проверил тремя анитвирусниками, ничего не нашлось. Поставил прогу Adguard, с омского форума все ичезло, Вконтакте работает частично, не все ссылки работают, а в поисковиках, например в Яндексе иногда выходит один рекламный банер. Такое ощущение, что интернет уже такой раздается. Дома стоит ви-фи роутер от билайна. Все компы и устройства по ви-фи. Что может быть? И как лечить?
  2. 10 Мая 2014 Суб 21:10:16
    kira-jc писал : Такое ощущение, что интернет уже такой раздается.

    это вряд ли.. хотя можете скачать lubuntu, загрузиться с диска и посмотреть.
    вирусняк где-то прячется, может кстати в свойствах ярлыка, через который браузер запускается, встречал и такое. drweb cute it, им проверяли?
  3. 10 Мая 2014 Суб 21:17:52
    endi писал :
    kira-jc писал ... : Такое ощущение, что интернет уже такой раздается.

    это вряд ли.. хотя можете скачать lubuntu, загрузиться с диска и посмотреть.
    вирусняк где-то прячется, может кстати в свойствах ярлыка, через который браузер запускается, встречал и такое. drweb cute it, им проверяли?

    drweb cute it - вроде не нашел ничего.

    Просто как может одновременно одно и тоже на 3х разных компах начаться? Сейчас включил стационрный, я его не включал уже неделю наверное, а вся эта беда началась несколько дней. Вообщем включил комп и все те же симптомы. Я сразу загрузил форум, вконтакте и почту. Я думал. может один из сайтов заразу раздает, но у других поспрашивал, вроде ни у кого такого нет.
  4. 10 Мая 2014 Суб 21:20:28
    Такая же фигня происходит. Только лезут не ролики и банеры, а целые страницы.
  5. 10 Мая 2014 Суб 21:50:43
    Моеимязанято писал : Такая же фигня происходит. Только лезут не ролики и банеры, а целые страницы.

    Ну допустим на яндексе только один банер по середине, а вот форум весь перекрыт Грустно :-(
  6. 10 Мая 2014 Суб 21:59:28
    kira-jc писал :
    Просто как может одновременно одно и тоже на 3х разных компах начаться?

    в роутере DNS проверьте.
    а лучше поставить руками
    8.8.8.8
    8.8.4.4
    перегрузить роутер
    и потом на компе в ip config /all глянуть что будет
  7. 10 Мая 2014 Суб 22:27:52
    endi писал :
    kira-jc писал ... :
    Просто как может одновременно одно и тоже на 3х разных компах начаться?

    в роутере DNS проверьте.
    а лучше поставить руками
    8.8.8.8
    8.8.4.4
    перегрузить роутер
    и потом на компе в ip config /all глянуть что будет

    Я где-то на форуме вычитал, ставил такие адреса. После перезагрузки пишет что-то типа неверно указан статич или динамич адрес, и сеть вообще не подключает
  8. 10 Мая 2014 Суб 22:34:11
    kira-jc писал :Я где-то на форуме вычитал, ставил такие адреса. После перезагрузки пишет что-то типа неверно указан статич или динамич адрес, и сеть вообще не подключает

    видимо куда-то не туда ставили ))))
    нужно было в DNS Норм
    можно тоже самое проделать и в компе, предварительно записав его IP и прописав руками в настройке сетевой карты.
  9. 10 Мая 2014 Суб 23:09:30
    endi писал :
    kira-jc писал ... :Я где-то на форуме вычитал, ставил такие адреса. После перезагрузки пишет что-то типа неверно указан статич или динамич адрес, и сеть вообще не подключает

    видимо куда-то не туда ставили ))))
    нужно было в DNS Норм
    можно тоже самое проделать и в компе, предварительно записав его IP и прописав руками в настройке сетевой карты.

    Да я занимался настройкой сетей, немного понимаю Смайлик :-) НО с такими вещами не сталкивался, обычно все заканчивалось сканированием аваста Смайлик :-) Ну завтра наверное попробую настройки сменить, напишу что к чему Смайлик :-)
  10. 11 Мая 2014 Вск 23:48:52
    endi писал : это вряд ли.. хотя можете скачать lubuntu, загрузиться с диска и посмотреть.

    Может лучше Linux Mint? Или может просто не красноглазить с всякими непонятными и странными линупсами, а просто запустить загрузочный DrWeb (http://www.freedrweb.com/livecd/), как это все делают?
  11. 11 Мая 2014 Вск 23:52:52
    linuxmaster писал :
    endi писал ... : это вряд ли.. хотя можете скачать lubuntu, загрузиться с диска и посмотреть.

    Может лучше Linux Mint? Или может просто не красноглазить с всякими непонятными и странными линупсами, а просто запустить загрузочный DrWeb (http://www.freedrweb.com/livecd/), как это все делают?

    А как в ним работать?) Поставил на закачку. Просто запустить и начать восстановление?
  12. 12 Мая 2014 Пон 0:05:41
    Что-то пустой образ создался...
  13. prohojiy


    Завсегдатай


    Более трёх лет на форумеМуж.
    12 Мая 2014 Пон 9:16:27
    Попробуйте для начала сбросить настройки интернетэксплорера, пуск-настройка-панель управления-свойства браузера-вкладка дополнительно, кнопка сброс, а так же вкладка общие-удалить, удалить все настройки и куки. После этого произойдет сброс настроек браузера к настройкам по умолчанию.
    Далее в ручную идете по пути c:\Program Files\Internet Explorer\iexplore.exe и запускаете браузер, можно эту строку вставить в пуск-выполнить.
    После запуска качаете фикс-ност-от-майкрософт и запускаете его, следуете инструкциям.
    Далее пуск-программы-стандартные-служебные-очистка диска, выбираете диск С, смотрите список найденного, расставляете галки, можно выбрать все, там особо ценного нет ничего, выполняете.
    перезагружаете ПК, пробуете запустить интернетэксплорер в ручную c:\Program Files\Internet Explorer\iexplore.exe проверяете, если все ок, пробуете запустить с ярлыка, если все ок, пользуетесь, если в ручную ок, а с ярлыка банеры или левые страницы, нужно удалить полностью группы с ярлыками на браузеры(все браузеры) из меню пуск, ярлыки создаются по их ссылкам, далее кликнуть на файле c:\Program Files\Internet Explorer\iexplore.exe правой кнопкой мыши-рабочий стол, создать ярлык.
    Если все это не поможет, Вам понадобится помощь, так как придется лезть в реестр и учетки пользователей, чистить их в ручную. Можно воспользоваться программой анвира, покажет всю автозагрузку и службы, но для этих настроек нужны знания, нужно смотреть, что там есть, можно нарушить работоспособность системы.
  14. 5555


    Хранитель


    Более 10 лет на форумеБлокирующее предупреждение от модератораМуж.
    12 Мая 2014 Пон 9:27:57
    6 мая поставили человеку новый win7. У него сразу эти банеры полезли на домашнем билайне. На окс все было нормально.

    upd//
    Банеры лезут в google chrome. В опере всё нормально.
  15. singleom


    Хранитель


    Более 7 лет на форумеМуж.
    12 Мая 2014 Пон 9:49:12
    5555 писал : 6 мая поставили человеку новый win7. У него сразу эти банеры полезли на домашнем билайне. На окс все было нормально.

    У ОКС локальной сети нет. Видимо по локалке и заражаются компы.
    Касаемо защиты в интернете, в личном кабинете: [внешняя ссылка]
    поставьте средний уровень защиты хотя-бы если не установлено.
На страницу: Назад  1, 2  Вперёд
 
 
 
Рейтинг@Mail.ru