Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Компьютерный раздел
 
 
 

Раздел: Компьютерный раздел Некорректно работает видеокарта по hdmi 

Создана: 24 Ноября 2013 Вск 2:20:57.
Раздел: "Компьютерный раздел"
Сообщений в теме: 7, просмотров: 590

  1. iWhites


    Частый гость


    Более трёх лет на форуме
    24 Ноября 2013 Вск 2:20:57
    Всем привет! Такая проблема: монитор подключен к видеокарте по hdmi, на компьютере windows 7, видеокарта amd 69xx

    Когда компьютер включается, то между первоначальной картинкой при загрузке и выборе системы тухнет экран. Так же, иногда, тухнет после загрузке при выборе пользователя. Под потуханием я имею ввиду, что переходит в спящий режим. Помогает только перетыкание шнура в видеокарте. Так же тухнет экран, когда я вывожу компьютер из спящего режима. Так же не могу зайти в биос, ситуация аналогичная.
    По vga(dvi) все нормально.

    В чем может быть проблема?

    Заранее спасибо Very Happy
  2. 24 Ноября 2013 Вск 2:45:59
    в биоесе попробуйте принудительно выбрать главное видеоустройство
    и уточните какую версию кабеля используете?
  3. iWhites


    Частый гость


    Более трёх лет на форуме
    24 Ноября 2013 Вск 16:55:18
    Raja писал : в биоесе попробуйте принудительно выбрать главное видеоустройство
    и уточните какую версию кабеля используете?

    В биосе выбрано, какую версию кабеля использую неизвестно. Наверное, какой - то 1.4
  4. 24 Ноября 2013 Вск 19:42:40
    iWhites писал(а) :
    Raja писал ... : в биоесе попробуйте принудительно выбрать главное видеоустройство
    и уточните какую версию кабеля используете?

    В биосе выбрано, какую версию кабеля использую неизвестно. Наверное, какой - то 1.4


    слово наверное отчень интригует
  5. iWhites


    Частый гость


    Более трёх лет на форуме
    24 Ноября 2013 Вск 20:13:06
    DeCovan писал :
    iWhites писал(а) ... :
    Raja писал ... : в биоесе попробуйте принудительно выбрать главное видеоустройство
    и уточните какую версию кабеля используете?

    В биосе выбрано, какую версию кабеля использую неизвестно. Наверное, какой - то 1.4


    слово наверное отчень интригует

    На кабеле не написано какой он версии, коробку уже не найти. Покупал я его в мвидео за ~1500p
  6. 24 Ноября 2013 Вск 20:26:31
    Расскажу о своем опыте.
    У меня маленький компьютер подключен к ТВ через ресивер. Какая была проблема изначально: карта была АМД 7750, после выключения ТВ или ресивера при включенном ПК терялись настройки звука. Вместо конфигурации 5.1 установки сбрасывались в 2.1. Изображение после выхода ПК из сна или после включения/выключения ресивера или ТВ не пропадало. Вычитал на официальном форуме, что это проблемы драйвера. Забил.

    По прошествии какого-то времени сменил карту на Nvidia 650 ti boost и началось. Если выключаю ТВ или ресивер не выключая ПК, то изображение на экране не появлялось после повторного включения. Сам компьютер при этом работал, диод сигнализировал о дисковой активности, вентиляторы на корпусе и видеокарте вращались.

    Что делал:
    1. Грешил на то, что биос сбрасывается с PEG на интегрированное видео. Заблокировал. Результат тот же.
    2. Подозревал блок питания, что его может не хватать по 12 вольтам. Хотя даже при пиковых загрузках по моим расчетам должен был тянуть с большим запасом. ОК, сменил блок - результат повторился.
    3. Выяснил, что проблемы в кабеле быть не может. Сменил 2 кабеля, результат повторился. Вычитал на форуме то ли нвидиа, то ли thg забугорном, что практической разницы для меня между кабелями 1.3 - 1.4 - 1.4а нет. Что различные по цене кабели дают аналогичный результат. Учитывая свои эксперименты проблему кабеля отмел.
    4. Вычитал про проблему согласования протокола HDMI handshake. Установил специальную программу, сбрасывающую устройство по умолчанию для аудио и видеосигнала. Результата удовлетворяющего меня не добился. Все тот же эффект не просыпания.
    5. Забыл добавить, что подозревал и ресивер. Однако карта АМД с ним работала пусть и не без огрехов. Да и при подключении не показывающего картинку ПК к ТВ напрямую результат был тот же.

    Но тут мои эксперименты грубо прервали - обновился драйвер. И, о чудо, проблема стала возникать реже и реже. Сейчас я с ней сталкиваюсь чрезвычайно редко.

    Мой вывод: все дело в кривых драйверах. Ищите подходящую Вашей карте версию.
  7. iWhites


    Частый гость


    Более трёх лет на форуме
    26 Ноября 2013 Втр 20:54:16
    Никiта М. писал :

    Мой вывод: все дело в кривых драйверах. Ищите подходящую Вашей карте версию.

    и в биосе тоже? Офигеть
 
 
 
Рейтинг@Mail.ru