Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Интернет-провайдеры, телерадиовещание
 
 
 

Раздел: Интернет-провайдеры, телерадиовещание Sony Ericson Z 600. Проблема установки софта с офиц. CD 

Создана: 20 Августа 2004 Птн 17:03:48.
Раздел: "Интернет-провайдеры, телерадиовещание"
Сообщений в теме: 5, просмотров: 514

  1. l i t e


    Хранитель


    Более 10 лет на форумеМуж.
    20 Августа 2004 Птн 17:03:48
    Доброго время суток..

    У меня такая проблема.

    Приобрел Z600. Хороший аппарат.

    Вставляю CD, который шел в комплекте..

    Начинаю ставить
    Sony Ericsson Communication Suite..
    начинается распаковка временных файлов и тут , бац!
    Internal error, failed to copy emos.ini. Aborted setup!

    Ладно, абортет так абортед..

    иду далее..

    Ставлю
    Sony Ericsson Imgage Editor..
    все так же, распаковывается инсталлер..
    и опять:
    String INTERNAL_ERROR_COPY_EMOSINI was not found in string table
    жму Ок.
    следующая табличка
    INTERNAL_ERROR_EMOSINI
    дальше инстал обрывается...


    наконец ставлю
    Sony Ericsson MMS Home Studio

    и вновь тут ошибка:
    String INTERNAL_ERROR_COPY_EMOSINI was not found in string
    table

    ок
    INTERNAL_ERROR_EMOSINI
    .........................................................................................................

    я очень расстроен и не понимаю что происходит, почему не идут инсталяции...
    .........................................................................................................

    Система Windows XP Pro SP1
    ..........................................................................................................





    Вот тут ещё подумал.. А может проблема в том что Инфракрасник я ещё не установил и не подключил?
    Ну и вот, стало быть Хотя не думаю что это влияет как то на работу софта...


    Может быть кто то сталкивался с этой проблемой и нашел для неё решение.. Пожалуйста, помогите.. Заранее большое вам спасибо..
  2. 20 Августа 2004 Птн 21:25:23
    Такая проблема была. После мыкания эти проги были скачены с Инета, с офсайта кажется. После изучения форумов на эту темы выяснили, что на всех лиц.дисках, которые были в комплектах с телефоном, такие косяки.
    Так что качай. И юзай ИК-порт, намного удобнее.
  3. l i t e


    Хранитель


    Более 10 лет на форумеМуж.
    21 Августа 2004 Суб 4:57:56
    Спасибо, проблема исчерпана. Смайлик :-)
  4. Fоrever


    Хранитель


    Более 10 лет на форуме
    29 Августа 2004 Вск 14:47:41
    Неужто качать пришлось? Оу!

    Если б рань тему увидел подсказал бы:
    У меня подобная проблемка разрешилась просто и неожиданно: скопировал от нечего делать содержимое установочного диска на Рабочий стол и из этой папки всё нормально установилось.
  5. l i t e


    Хранитель


    Более 10 лет на форумеМуж.
    07 Сентября 2004 Втр 22:11:52
    Fоrever писал(а) :Неужто качать пришлось? Оу!

    Если б рань тему увидел подсказал бы:
    У меня подобная проблемка разрешилась просто и неожиданно: скопировал от нечего делать содержимое установочного диска на Рабочий стол и из этой папки всё нормально установилось.

    Да нет, просто было нажато Ctl+C Ctrl+ V, открыт блокнот и поправлены файлы, после чего , разумеется все заработало.