Index · Правила · Поиск· Группы · Регистрация · Личные сообщения· Вход

Список разделов Компьютерный раздел
 
 
 

Раздел: Компьютерный раздел Интернет долго не работает!!! 

Создана: 17 Августа 2004 Втр 21:14:47.
Раздел: "Компьютерный раздел"
Сообщений в теме: 29, просмотров: 2424

На страницу: Назад  1, 2  Вперёд
  1. 17 Августа 2004 Втр 21:14:47
    Значит так.
    Есть компьютер с ОС вин 200 проф.
    На нем есть модем. Устанавливаю все дрова, удаленное соединение.
    Все работает.
    Проходит какое-то время, интернет категорически отказывается работать, имеется ввиду, что скачать или выкачать из него ничего не возможно. Не то, что связь никакая, вообще войдет, пишешь адрес, а он тебе в ответ ничего - не найдена страница и все.
    Думаете дистриб косячный? - нет, отличный, дома у меня с этим дистрибом все работает долго и счастливо.
    Кто сталкивался.
    Проблема связи отклоняется, так как если тут же переустановить винду то все будет ок!
    У меня есть подозрения на дрова модема. Хотя кто знает. Протоколы по идее все работают нормально.
    Не знаю даже что и думать, помогите ПЛИЗ!
  2. 20 Августа 2004 Птн 11:28:23
    fizmaster писал:процессор не интел!

    Вот где собака-то зарыта!!!! Very Happy Very Happy Very Happy

    Однажды директор принёс мне точно такой же Zyxel omni 56k UNO (прошивка и драйверы видимо тоже последние). Говорит, что не работает.
    Поставил я это хозяйство на самый что ни на есть интелёвый интел XEON 2х2400 и о чудо!!! НЕ РАБОТАЕТ!!! пока тот самый usb не выдернешь.
    бился, бился... бился, бился,... воткнул старый акорп и ушел в отпуск.
  3. 20 Августа 2004 Птн 12:07:57
    так значит версию что модем не рабочий отбрасываем сразу ...
    работаем на той же машине на которой поставлен модем? если да ... то давай пропингуем
    заходишь в фар (если нет такогого рекомендую поставить, он тебе еще не раз пригодится) и в командной строке набираем ping 127.0.0.1 ... смотрим результаты .. конектимся модемом, когда законектился повторяем ту же процедуру .. можно еще что-нидь пингнуть, там ping [внешняя ссылка]
    напиши что получилось

    и я так и не понял при коннекте инет хоть пару минут держится? или его нет изначально?
  4. 20 Августа 2004 Птн 12:20:57
    А зачем пинговаться к локалхосту?
    Когда захожу изначально инета нет, бывает правдо какие-то намеки, чуточку что-то дернется, но потом фигня, ничего нет.
    Пробовал ограничивать скорость- нифига не помогает.

    Машина стоит в сети, но впринцпе это пофиг, так как от них она не зависит ничем!
    Интернет то с модема, динамический IP.
  5. 20 Августа 2004 Птн 13:10:40
    СНuth писал(а) :А зачем пинговаться к локалхосту?
    что бы узнать что локалхост пингуется нормально и что сеть настроена на машине нормально... в противном случае пинговаться не будет.
    когда конектился другие сайты пинговал?

    Главное выяснить причину происходящего, зная ее все легко и просто. В чем она может быть пока по описанию не понятно.
    Если косячат дрова: Удали модем из устройст и установи его заново. Если есть другие попробуй их. Но мне кажется что дело не в этом.
    Второй возможный вариант винды, а точнее кто и что в них сделал такое, что перестало работать. Проверь все настройки в сетевом окружении, в звонилке. Если есть фаерволы и подобное выруби их нах на время

    чтобы сделал я .. первым делом взял бы модем и понес его проверить на другой машине ... потом удалил бы все связанное с модемом и поставил/настроил все заново. Если и это не помогает ... значит дело в операционке ... setupcor-ом обычно лечится.
  6. 20 Августа 2004 Птн 15:04:47
    СНuth писал(а):Машина стоит в сети, но впринцпе это пофиг, так как от них она не зависит ничем!
    Интернет то с модема, динамический IP.

    Так всё-таки скажи, в нет выходят именно с той машины, на которой стоит модем, или с другой через сеть?
  7. 20 Августа 2004 Птн 15:12:28
    Можно по подробнее через сетапкор.

    В НЕТ ВЫХОДЯТ С ТОЙ МАШИНЫ, НА КОТОРОЙ МОДЕМ.

    попробую на выходных сделать то, что предлагал матроскин, огромное иму спасибо.
  8. 20 Августа 2004 Птн 15:53:32
    [quote="СНuth"]Можно по подробнее через сетапкор.
    quote] Опс... забыл у тебя же двухтонка. В 98 винде есть такая замечательная возможность как переустановка винды с сохранением многих параметров (реестра, профилей и т.п), вместо setup запускается setupcor, он лежит в любом стандартном дистрибутиве Смайлик :-)
    В двухтонке нужно запускать установку винды по новой, и там уже указывать, что ставим поверх и хотим сохранить наши настройки ... хрюша так же.

    Вообще хорошим тоном считается восстановление систем с бэкапов (чем я периодически пользуюсь). Что избавляет от процесса переустановок. Поставил систему, установил все что нужно и вот эту чистенькую нетронутую красавицу ... поскольку у меня ХР .. создаем контрольную точку восстановления с соответствующим названием (в 98 просто sistem.dat и user.dat в каталог пихаешь, в 2к по моему тоже точки восстановления). Очень удобно .. пользуйтесь и будет вам счастье Wink
  9. 20 Августа 2004 Птн 16:15:39
    Дельный совет, все собираюсь как-нибудь бекап хороший сделать, но то времени не хватает, то момент прозеваю.
    То бывает нужную программу установлЮ,когда уже бы пора бэкап делать и опять поздно.
    Вот так всю жизнь.

    Пробовал поверх сервис пак ставть, косяк остался.
    Может установка поверху поможет.
    Кстати, на счет установки поверху, ставил я ее как-то она не все оставляет, иногда после нее косяки и некоторые программы приходится переустанавливать.
  10. 21 Августа 2004 Суб 6:59:48
    Yehat писал:
    fizmaster писал ... :процессор не интел!

    Вот где собака-то зарыта!!!! Very Happy Very Happy Very Happy

    Однажды директор принёс мне точно такой же Zyxel omni 56k UNO (прошивка и драйверы видимо тоже последние). Говорит, что не работает.
    Поставил я это хозяйство на самый что ни на есть интелёвый интел XEON 2х2400 и о чудо!!! НЕ РАБОТАЕТ!!! пока тот самый usb не выдернешь.
    бился, бился... бился, бился,... воткнул старый акорп и ушел в отпуск.
    Грустно :-(
    P.S. Именно на акорп я его и поменял в свое время... Wink жалею млин.
  11. 21 Августа 2004 Суб 12:11:06
    модем все еще виснет?..
    а у меня он не повис ни разу пока стоял
  12. 22 Августа 2004 Вск 2:19:00
    Bazile писал(а) :модем все еще виснет?..
    а у меня он не повис ни разу пока стоял
    Ну, такая вот беда у меня Хнык, хнык!!
  13. SH


    Хранитель


    Более 10 лет на форумеМуж.Представитель администрации форума (модератор)
    22 Августа 2004 Вск 4:47:38
    fizmaster писал :
    Bazile писал(а) ... :модем все еще виснет?..
    а у меня он не повис ни разу пока стоял
    Ну, такая вот беда у меня Хнык, хнык!!


    Зато я на него наматерился!
  14. 27 Августа 2004 Птн 14:34:52
    продолжение следует.

    Прихожу, пингую свою машину , пингую тех, кто есть в сети - все отлично.
    На всякий случай перезагрузился, выключил модем.
    Подрубаюсь к инету, в отлично, подрубился.
    Пингую себя (127.0.0.1) - все отлично
    пингую [внешняя ссылка] - превышено ожидание и потеря данных 3%
    Пофиг, захожу на форум, еле как програзилась главная станичка, дальше дело не пофло.
    Пингую опять [внешняя ссылка] - все, сервер или кто он там не найден.
    Пингую себя - все ок!

    В чем дело- фиг его знает!
  15. 01 Сентября 2004 Срд 21:34:29
    Значит так.
    Седня пришел, попарился немного, потом всез, удалил старый модем (я про драйвера) и поставил новый - стандартный на 56 бод. Подрываюсь к инету, сколько не пытался - все говорит на сервере не работает модем или другое устройство связи.
    пофиг.
    Ставлю назад старые дрова, дулаю новое соединение, при этом номер пишу 8,,770 - и о чудо - все работает.
    Не знаю, что повлияло толи написание таким чудодейственным способом номера, толи еще чего - разбираться не стал во избежании опять поломки, но быстренько стандартными средствами виндоус сделал ирхив состояния системы на всякий случай.

    Если еще есть какие предложения у кого-нибудь по этому поводу -пишите плиз.
На страницу: Назад  1, 2  Вперёд